Cannot access router OR print with Nord VPN enabled

Hello

I am running Zorin OS 16 Core. I have Nord VPN installed. For some reason, I am unable to access my router via my default gateway - http://192.168.0.1/ or print when Nord is enabled

The request times out for my router and print jobs just pile up.

When I disable Nord VPN, both work fine.

Can anyone help please?

Much appreciated.

I do not use Nord VPN, but perhaps these tips here can help:

2 Likes

Damn, solved! Thanks a lot!

I messaged Nord in the meantime and they replied right away and said the following; I'll make this as the solution, as it's literally all you have to paste into the terminal to make printing, router access, etc, work:

Please use this command:

nordvpn whitelist add subnet 192.168.0.0/16

2 Likes

I have the same problem how do I find my NordVPN subnet .... I hope it isn't tied to the IP I use as it changes every time I sign into Nord ....

I concur the the above solution works perfectly ..... after spending some 4 months with closing Nord every time I wanted to print something you solved my problem by posting that solution above ..... thank you ..... :+1: :beers:

2 Likes

I'm so glad to hear this! Thanks a lot for taking the time to comment!

1 Like