Cannot boot from USB ACPI \PR.P000

Hey! So I recently bought Zorin OS pro and burned it with unetbootin.

Sadly when booting it on my laptop it shows zorin logo then goes back to ACPI ERROR: AE_NOT_FOUND

Can you boot with it off?
From the grub menu, tap the e key to enter the editor (You should see a prompt at the bottom of the grub screen with e for Edit).
Scan through the wall of text to find "quiet splash"
Add the grub parameter acpi=off to that, to make it look like "quiet splash acpi=off"

Then try booting normally. If that works, we can set about making a permanent change to the system to ensure it boots normally every time.

No errors now, but it still after zorin logo goes into this

type exit and hit enter and see if it relays any errors

Was Windows on this machine?

Yes, there was currently there is deepinos

Did you overwrite Windows?
I am wondering if the Fast Startup was left enabled on Windows when you installed Zorin OS.

I did not install zorin yet I'm not sble to, I think there's still windows boot manager left. Cause it shows on bott options. I did wipe the disk tho while installing deepinos

Thing is I was able to install other linux distros without any problem, so I'm very confused how it's different for Zorin OS.
I've now tried two different usb sticks, 4 different software to burn the iso also tried redownloading the ISO

Have you tried Ubuntu?

Okay so I just tried the Core Zorin OS (not pro) and it looks like it works fine.
So something very wrong with PRO version

Is there way to reach the official developers for this?

Yes, Zorin OS Pro comes with free Installation Support.
Please use the provided contact information supplied in your Download Link to request help:


1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.