Cannot control Airplane mode or bluetooth from settings

This is not by any stretch of the imagination. What I am seeing is that this is a power control setting problem. My wifi and airplane modes will not turn on and off in setting on 16 pro, yes I did pay for this OS. I cannot change it in power settings or terminal commands. I can't turn on bluetooth in power controls? I have a Toshiba Satellite and the battery has just gone. I have two wifi cards, which both work, I am a radio Technician so I know they work. Help please, and don't tell me to go to xfe or KDE. I tried KDE already.

If you paid for pro you are eligible for support from Team Zorin:

Scroll down the page:

Many notebook manufacturers include a Physical Key shortcut or switch to enable or disable the Airplane Mode or Wifi.
Can you please double-check your manufacturer specs, by your year, make and model computer, to see if there is a (vague) keyboard shortcut or a (usually clearly marked) physical switch that activates the Wifi or the Airplane mode? These physical keys can override gnome-control-center.

I think that a common keyboard shortcut is Fn+F5
Toggling it may disable bluetooth, as Airplane Mode disables bluetooth as well.

If necessary - there are several gnome-extensions that can help with this:

On my Lenovo it is Fn+F7, but manufacturers are different.