Cannot install Folding At Home control in Zorin 16

Zorin did install the client and the viewer of Folding at Home but refuses to install the conroll ( Debian file, collected on the F@H site-twice)

There are files missing but I have NO clue how to proceed from here.

If I use the webcontrol I see that the client is running, but I like it to have local as well.

Who can help?

How are you running this installation?

I just visited this link:

I chose Open with Linux install.
After a couple prompts, it installed with no errors. If you can please provide what steps you took to install, then we can try to replicate your results.

I used the same setup and as said, the client works flawless but I cannot set up the local control

I started with the Client, gave in my passkey and organisation number and it started.
The Viewer was also a simple one-click install.

All three apps worked fine on my Zorin 15 and I also use it on my Windows machines.

The install gives that the package has unmet dependicies , but I have no clue which ones and where to see that notation

I am sorry, but I am confused.
You say in one line that everything installed with one click and 'flawless' but in the next that there were missing dependencies. Can you please clarify? By 'everything installed' - do you mean the previous versions on Zorin 15?

I mean that the Client and the viewer work alright
The webcontrol also picks up and works but the LOCAL control application will not install and is giving the dependacies failure

Al 4 applicationparts worked on Zorin 15-3

Are you able to screenshot the screen showing the dependencies error? Or does it only relay that dependencies are missing, with no other information?

Perhaps the guide in this thread might help?

If you can point out where in Logs is a messsage , I can try to give that as well

Fahcontrol- yes, that is the same package that the link I just posted above stated was giving them the same trouble. I think that guide should be helpful.

I am gonna take a peek at it.

Thanx so far, now I have to entertain the visitors.


Well I studied that link, but I am not so into Linux that I am gonna try it.

The solution with the fix for the phyton issue doesnot work

I will keep it at the webcontrol