Cannot install Zorin OS 16

I’m new to Linux and switching from Windows because it wouldn’t work. Really want to install this OS but nothing happens when I click “Install Zorin OS 16”. Whenever i boot it from USB, an error “Nautilus File Manager not found: The Nautilus File Manager is mandatory to work with Desktop Icons NG” shows up. How do I fix this?

Welcome ecsperitgamar,

This sounds like a problem with the boot medium. Did you get Zorin from an official source, and what software did you use to create the USB ?

2 Likes

Agreed, this sounds like a corrupted ISO situation, or a bad USB drive situation.

First question, did you ensure that you checked the SHA256 checksum HASH on the ISO you downloaded before you burned it to the USB drive? Did it pass the checks?

Also, I hope the USB drive hasn't be overly used and is a fairly new USB drive.

Also, another thing that people often forget to do before installing a Linux OS, is to turn off two important things in their computers BIOS.

Please make sure you have SECURE BOOT and FAST BOOT disabled.

  StarTreker

yoda
Your Tech Support Guru

1 Like

This bears repeating.

Fast Boot or Fast Startup must be disabled in the Windows Control panel - Power settings, before installing Zorin OS.

It is highly recommended to disable Secure Boot in the BIOS Settings.
Secure Boot is primarily for Windows.
It is only useful to have on if dual booting. But for installation of Zorin OS, you can disable it for install - then re-enable when done. You may have apps that need to enroll in Mok-Utils later if you do this, though.

@winged1 asked the right questions, too: Sounds like a corrupted download or burn to me, as well.
Recommend using Rufus to burn the .iso if on Windows.

1 Like

I got it from the official website, and used balenaEtcher to create the USB

I haven't checked it, I will try it.
The USB drive is not new but isn't overly used.

Thanks, I will disable those and try again

Now that is good news. As long as it hasn't been overly used, meaning tons of re-writes to the drive, it should be ok.

1 Like

I reinstalled the ISO file, verified the SHA256 checksums, and disabled secure boot and fast boot but it still shows the same error :frowning:

This is a very unusual error to get on a LiveUSB...
The only thing I can think of right off the bat is a corruption in the USB stick. Can you test this by using a different USB stick?

1 Like

Sure, I’ll try it later and update the situation here

1 Like

Sorry for the long delay :sweat_smile:

The problem was definitely the USB. Tried it with a new one and it worked :slight_smile:

Thanks to everyone who replied, but I will be marking StarTreker’s reply as the solution as I think it lists all the possible problems and solutions

2 Likes

We've had a lot of users lately trying to install Zorin OS from burned out USB drives. I am most certainly seeing a pattern here regards to that. Its even beginning to make me question if USB drives are even made to the same quality standards that they used to be?

Of course, if any USB drive gets overused, its gonna fail, thats quite common. Anyways, I am glad getting a new USB stick got you up and running. Arn't you glad those things are so cheap now days? Man, 10-dollars later, Zorin OS installed, best 10-dollars you ever spent!

1 Like

Actually I only spent 4 dollars, so that makes it even better :grinning_face_with_smiling_eyes: