Cannot open folders by double click on thunar right pannel

Hi. I Cannot open folders by double click on thunar right pannel since yesterday. October 21st. In order to open them I must do "secondary" or "right" click - "execute".
It is a bug i think. The scenario is this: I bought a new standard (very standard) USB corded mouse.
I applied an updat on mozila firefox from software updater.
Today I applied all the updates available , even the new kernel version.
The error goes on.
On the left side of "thunar" I have the view of folders set by "Location" . There folders open without problem. When I try to do so on the left side. It doesn't work. And it is not a mouse proble. Since it works fine everywhere else.
I am under zorin lite 16.1 Tomorrow I will give you some more information.
Sorry if some terms arent the correct ones. My system is in spanish.

1 Like

I just tested using Thunar on 16.2 as I read this thread and I am not experiencing this bug.
This implies that it is local to your system and not necessarily contained in the updates.
But if an update experienced packet loss, that may have caused Thunar to be incomplete.
Have you tried:

sudo apt install --reinstall zorin-os-lite-desktop

Hi there! thank you. however I regret to tell , I wasn't able to fix it with that command. I don't think it is the new mouse , since it works fine for other things. If you need more info about my system please let me know which command to roll.

In thunar, can you click Edit > Preferences > Behavior
Check it "single click to activate items"
or
"Double click to activate items"
is checkboxed.

Hi sorry formy delay . Indeed "Dobule click" is checkboxed-
If I set it to open folder by "single clic" it works fine. Turning back to "double click" it doesn't work.
Double clicking doesn't work on desktop either.
Though my new mouse (left click ) works fine for grabbing and moving icons.

UPDATE : I am an idiot. Problem solved !!! "mouse options" double click time was in 0. (I don't remember touching that before) Now I set it right.
next picture is in spanish, but you will understand. Thank you for your help!!

imagen

1 Like