Cannot open the Zoom desktop app from a web browser

Hello,

I have Flatpak Zoom app version 5.10.4 installed and seem to be unable to open the app thru Zoom meeting links in any web browser now. It was previously working, but has recently stopped working this week. I have tried uninstalling the Zoom client and reinstalling. Tried various browsers and all browsers seem unable to open the Zoom desktop app now when I try to join meetings. Any suggestions or anything I can try to help resolve?

Flatpak applications tend to sandbox their applications (Which actually double-sandboxes). As time passes, updates include more and more sandboxing.

You might try using Flatseal to allow permissions and access for the flatpak app in question...

1 Like

If you want a secure online meeting experience, no application needed, just a web browser with chrome extensions, and it's free:

Also Jitsi Meet for Android
Can be synced with Google and Outlook Calendar.

Thank you for the suggestion on Flatseal I was not aware of it and will try it. What I am worried about though is I think this issue was occurring on instances from the Snap store as well so it seemed more O/S related, but not sure yet.

Thanks for the suggestion. Unfortunately, I have to use Zoom for my school.

You could always suggest it to your school! :wink: