Cannot uninstall Zorin from live USB

So, I was trying Zorin OS for the first time by burning the ISO file onto a USB, tried it, but it was not my taste. I wanted to turn the bootable USB back into a normal USB, or into a bootable USB with another distro, but it is basically impossible. How can I go by turning the USB into a usable USB again? Any answer is Appreciated.

Are you formatting the USB on a Linux distro or on Windows?

Windows

After being used as Zorin Live Disk, formatting your USB as FAT32 (or whatever was its native filesystem) on Windows should work, but I would not select the Quick Format option.
What happens, or what error do you get?

Hello. Sorry for responding super late, but it shows that Windows was unable to complete the format. What is weird is, the USB used to be shown as a Lexar USB as its name before the iso burn with the drive letter to be F, but now it is called simply “USB Drive” with D as the drive letter. If I were to go to the Hardware section, I would see its original name, though. I think when I was burning the ISO file onto the USB, it completely wiped off the driver for the USB, or maybe the USB doesn’t work because I was probably tinkering around too much in the Terminal while trying Zorin. Again, sorry for responding so late.

The USB was formatted when you created a bootable medium, but usage while trying out Zorin would not have damaged the USB (unless it was really old and on its last legs anyway, which ANY usage would have done…)
Without knowing what ISO burner you used, what format you used etc., not sure what direction to suggest. Are you able to give a break down on details of how you formatted the USB stick, on what OS you did so and what burner you used (Rufus, BalenaEtcher)?

Hello @Aravisian, I was using BalenaEtcher, on a Windows 10 device.

This is partially unrelated to this, but while I was in Zorin before, I noticed that the audio didn’t work and showed a Dummy Output. I was searching up how to fix this, and I was using some tutorial only for it to turn out into something that would make the shutdown not work properly. This also created two versions (I think they are called partitions) of the USB showing up in my laptop BIOS. I am not sure but maybe this tutorial to solve the audio button was the cause?

This is a strange set of circumstances. I cannot fathom a fix for sound output that would create a new partition. If you remember where you found that tutorial, maybe you can link to it so I can read someone the riot act.

A dummy output on “Try Zorin” might make sense, as the OS was not installed in order to configure for your hardware. It uses a generic driver with dummy as the placeholder, so that Most of The Time… during the demo, users will get sound and the full experience but in a Trial, that clearly is no guarantee.

Are you currently running (Actual installed OS) Windows, only?

Yes, @Aravisian , I am currently running Windows 10.
The tutorial was an article, and the tutorial consisted of a few Terminal lines. The first place where the terminal lines shown, I copied, only realizing soon afterward that they said that it messed up how their system shut down (kind of absurd putting down a fail in a article talking about fixing something quite crucial)
The article is this: How I fixed my ‘Ubuntu 20.04 no audio “Dummy output”’ issue | by Aaro Alhainen | Medium

Ok, in that article, the commands did not create a new partition, but did blacklist an item- I can see how that can cause the system to not be able to shutdown if you blacklist anything related to acpi.

So, on your computer, Zorin OS is fully installed and is it dual boot with Windows?

No, It is not @Aravisian . I only tried it by booting with the USB and selecting “Try Zorin OS”. I tried the OS only 3 times. (Edit I am not exactly sure how many actual times but maybe I think it is 2 instead of 3)

Ok, I got stuck on “I am currently running Zorin OS.”
You will not be able to format the USB stick from Zorin as it is ON the USB stick you wish to format.
What we CAN do while you are on Zorin is check that the USB is formatted:
In terminal, run

sudo apt install gparted

It may install it- or it may say it is already the newest version.
Either way, once you have it or know you have it, in the app menu, type “gparted” and it should highlight to that app- double click to open.
Once open, at the Upper Right side of the Toolbar, you should see the disk identifier. There is a Down Arrow or similar Icon on that button. Click that to show a drop down menu of the available disks.
Your USB should show up there as something like /dev/sdb or /dev/sdc… You can easily recognize it by the Size listed next to that. If the USB stick is a 32gig total stick and the size listed is 28.88 gig, very different from your HDD or PC SSD, then you know that is the one.
Select that and in the the Main Window, it will show the partition.
This will have something that looks like
Partition File System Mount Point Size Used Unused Flags
With the details below each column header.
Under File System, it shows what the Formatting is. It should read FAT32. Is that what yours shows?

Sorry for the confusion, @Aravisian but I accidentally said Zorin OS instead of Windows 10. I am currently running Windows 10. Sorry for making you write so much, but I love all the help you are giving.

This reflects your True Hearts Desire. :smiley:

Even though it is only just about two years ago now that I left Windows for Zorin (I am a heartbreaker), I really am very unfamiliar with how to do anything on Windows 10. I held on to Windows XP Pro until Microsoft told me I performed an illegal operation and I had to quit. I had a very brief three month stint on Windows 7 - and I never did any disk formatting with it during that time.

A quick Web sniff turned up this:

It looks very similar to Linux’ “Gparted” so I imagine what I typed out above probably should still get you in the ballpark direction of achieving the same goal. The USB stick may not be listed in the same identifier, though. You said above it says as Drive D.

Jeez, this is hard. I tried to find any partitions for the USB, but can’t find any. This is super weird. Also want to point out that the USB (Labeled as Disk One) doesn’t even show in the list. It shows in the bottom though.


As you can see, No Disk 1 on the list, but there is a Disk One at the bottom.
@Aravisian

I didn’t want to do this, but I probably will have to call it quits on this Linux journey. I might probably try Zorin OS at least a year after, but I do not think now. I am pretty busy in other things, and it’s probably not the right moment to try it now. I will probably have to garbage my USB because it is unusable as a normal USB.

It shows it as Unallocated- but does see the disk. In Gparted, I would select that Unallocated, then right click and select format.
Again, I do not know how Windows Partition Manager operates- but exploring that may be the ticket.

@Aravisian If you saw my previous reply before, I do not think I will tinker with the USB anymore. This has already taken up a lot of my free time, and I do not think I am really prepared for doing anymore of this, but I got my hopes up for next year. Thank you for all of this help, and I am sorry if I have taken up a lot of your time. I am just going to garbage the USB as I wish not to use it anymore.

Thank you and goodbye!

Doing something new and unfamiliar can be challenging. You might also just set the USB stick aside for a later date when you feel up to a challenge.
Good luck in the meantime and stay safe as we try to make 2021 a better year than 2020 was.

Thank You for all of the help you have given me. You know what, I might just keep the USB for a later date.
As always, stay safe, and have a good day/night.