Canon TS5100 driver

I don't get it when I installed zorin 16 free it installed my canon TS5100 without problems. Now I have installed zorin 16 pro and now it can't find any driver and I can't get it to work with any of the suggested drivers. what to do ? buying a brother printer, I'm confused

Can you name the ones you have tried so that the thread is not filled with repeat suggestions?

The good news in this is that we now know that your printer will work without problems and that the drivers exist. :wink:

Now you have to excuse me, I'm new to linux, but I was on canon web sweden and got the following driver. I had quite a bit of trouble figuring out how to install them. I also followed some instructions with terminal
IJ printer driver for linux (debian)
IJ Printer driver for linux (rpm packager)
IJ printer driver for linux (source file)
ScanGear for Linux

This is the set you will want to look at. Zorin OS is ultimately based on Debian, as is Ubuntu. Zorin OS uses Debians APT package management and .deb packages.

The .rpm packages are for Arch Linux and Arch Based distros. You can ignore those for now.

:slightly_smiling_face:hmmm yes it undeniably solves some problems, only found 3 Debian and all were IJ print drive and they don't work

I solved my problem, ordered a Brother DCP-J1050DW All in One Printer and as far as I can see linux has a driver that supports it :smiley:

If you have any trouble with the Brother Printer, please let us know.

Honestly... I include Printers as one of my weakest subjects on this helpdesk. Lots of complex things can be neatly simplified. But Printers.
They make my head spin.

Presume you have been here: Downloads | DCP-J1050DW | Others | Brother

No, I haven't, but thanks for the link :slightly_smiling_face:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.