Can't boot LiveCD without safemode. Install won't boot at all

I've tried a few different USB devices and have used GNOME's Image Writer as well as Etcher and having the same experience. The LiveCD hangs at startup using normal mode, but it does load in safe mode. When it hangs, I get the following information on screen:

[1.069115] gpio gpiochip1: (gpio_aaeon): tried to insert a GPIO chip with zero lines
[1.069124] gpiochip_add_data_with_key: GPIOs 0..-1 (gpio_aaeon) failed to register, -22

If I install in safe mode, it hangs at my BIOS logo and never moves forward.

Have an ASUS TUF Gaming X570 WIFI, AMD 6800xt. Haven't had any problem with other distros, including Ubuntu based distros (Pop_OS).

Any ideas on this one? If I can provide more information, let me know.

You may need to run fsck to check for disk errors.
Where "X" is the actual disk number:

fsck -y /dev/sdaX

OR a safer option: Hold the left shift key down at boot (Or tap it furiously) to pull up the Recovery Menu. If you see the Grub Splash screen with the Zorin Logo - you missed it.
Pull up the recovery menu and arrow key down to the fsck option to run it.

1 Like

Well that wasn't too bad. So I tried again after reading your directions, and while they didn't work, I was able to boot into the installed system in failsafe mode (I think?) from the GRUB menu and got to the desktop. I then ran system update and rebooted and everything is now looking great!

Thank you for the reply!

1 Like