Can't boot Zorin 15.3 from usb

Im using windows 7 on my sys, and i installed zorin succesfully on Virtualbox, but i cannot install it on my sys, and here is the pic you asked for:

How did you write it to your USB disk?

I use rufus or YUMI-EFI.

Can you explain what you did? Virtual box wouldn’t need a bootable Live USB installation to install but booting from the USB would. It normally creates a way to boot correctly and have a writable Linux partition.

well, first I tried with rufus with and without partition for the live cd without success, then I tried with Unetbootin in the same way, both MBR and gpt, I have tried to boot in legacy and uefi but no luck

According to the picture you posted, a mount point has not been set.
When you install the OS, you need to do this when managing the partition.

When you set the partition you wish to install to, you should see a “Mount point” option. There is an arrow next to it, with a drop down menu. From there you can select a listed Mount point, such as


Or you can type in one.

I am not really sure how VMWare operates in this regard. I use VirtualBox.
In VB, you must set the Mount point in a similar manner.

Could you explain me that? Do you mean i have to make a partition manually on windows to make zorin detect it? I must add this is my first time trying linux distros and im pretty lost

Can you read this and let us know if you still have questions?

I have never used VMWare. I imagine that it must be very similar to VirtualBox.
The way that VirtualBox works, it does not create a partition. Instead, it creates a “Virtual partition” merely by taking up space on your hard drive. You should not need to create any new Drive Partitions if using a Virtual Machine.

Whether you are installing on the drive or installing in VirtualBox (And probably, this is the same in VMWare), you must set the Mount Point- that is usually Root. The default is just “/”.
To make that make sense, first picture a Directory tree in your mind. At the very start, you have One Basic Directory that contains everything else.
A directory starts with “/”. So that topmost directory that contains everything else is Just /
Then we look at contained directories: That is the Path.
For example, let’s say you install Vivaldi Browser on Linux. This is installed into the opt directory. The Path to the Vivaldi launcher would then be


Vivaldi.bin is contained within Vivaldi Directory that is contained within opt which is contained within root (/). Each file on the path branches out from that one base directory. Well… An upside down tree. Kind of like a phylogenetic tree.

While the above is a Linux example; it is actually similar on Windows- with different names on things (And Windows also has a registry).
If VMWare is anything like Virtualbox, it is tedious with lots of settings. LOL.
There are whole forums devoted to both, helping users learn how to use it and troubleshoot or tease out settings issues.
Installing on either means that the Linux OS you would like to test is not physically "installed’ on your system and is run and contained entirely within the Virtual Manager. From boot to shutdown. Booting in VM is an initialization routine, instead of a boot routine,. so all actual booting is managed by either UEFI or BIOS / MBR for the Installed System, in your case, Windows.

VirtualBox or VMWare can be a very useful tool as it ‘sandboxes’ or contains the Test Software or Test Operating System, preventing errors from affecting your system. It is also not for the faint of heart… It is a complex piece of software and in my opinion- finicky.
I have created a partition on my drive that exists solely for testing. I physically install distros or operating systems on that (Ok, actually, I have Two… one is a static OS for testing Software and one is for testing OS’s…) as I find it is more stable, reliable, easier to manage and easier to install.

I cant do anything, everytime i try to install it shows up the same. I made a partition, i try to write / but it says permission denied, never though it could be a pain. My sys is mbr and have 2 partitions already, dunno if its that the reason for what is happening

What partition?
You really need to describe what you are doing and what your intentions are clearly. Are you trying to Install Zorin on a partition on your hard drive (You are correct to wonder if too many partitions for MBR is an issue, but MBR can handle a Maximum of Four Partitions) OR are you trying to install /run Zorin OS in VMWare?

If you are using Zorin in VMWare, which is what you have said repeatedly, You Do Not Need To Create A Partition. Which I have already said.
If you are running Zorin in VMWare, then you will not have the permissions to access other partitions. That makes sense and is as it should be. In VMWare, running another OS, you should not be accessing Other Partitions. Imagine the security vulnerability that could create.
You cannot install Zorin (or ANY other OS) from within VMWare to your Hard Drive. To install Zorin to your hard drive, you must boot the USB from the MBR, NOT VMWare, and then run the Ubiquity Installer.

Im trying to try (not install, for now) zorin on my pc, NOT vmware, but i cant pass through the lines i posted in the pics before, i only want to try zorin as a live cd, without install, and i dont know what to do. I did the steps that carmar send to me, but it still fails.

In your Windows OS, is Fast Boot enabled in your Windows Control Panel settings? IF so, it locks the drive which disallows the bootable USB from being able to write to disk.

1 Like

And while you check on Fast Boot, please also look at #5 here: USB boot install
Although from my anecdotal experience, it seems Secure Boot (which you already took care of) and Fast Boot are the typical culprits.

Im using W7 in legacy mode and i dont see such option in bios, so i assume fast boot is only in W8 and above.

I think you are right, Fast boot was introduced in Windows 8.
Where we stand currently:
Fast boot is not enabled or present
Not a virtual examination, but “Try Zorin”
Windows 7 is installed on the disk.

I will toss an assumption that Windows 7 is the Only Installation currently on the disk; In which case the USB may be failing to recognize the partition start.
It may be because of a block that is formatted differently on the existing hard drive, or it may be that there is a bad sector on the drive. Not necessarily critical- but enough to cause this boot sequence a bad read.
When you get that busybox 1.27 initramfs error, you can type in


to get a printout on your screen of the errors to see what clues that gives us. Next, you can type in


to examine the block id’s. This should list out your USB Drive, as well. Check for an entry that looks like /dev/sbd1; And please confirm here in this thread. This will also list out the Formatting Types.

When you initialize the USB disk (boot fresh), you should see a grub menu that includes “Try Zorin without installing.” Select that and hit enter, then immediately start hitting the


key in order to pull up the editor screen for your LiveCD Grub Configuration.
Arrow-key down to a line that begins with:

boot=casper quiet splash

And use your arrow keys to move the cursor over to the end of “quiet splash” and add the following values, so that it looks just like this:

boot=casper quiet splash live-media=/dev/sbd1 – persistent

This is to point boot back toward your Live Media USB drive. Note the above - I assumed /dev/sbd1 was your USB- we need to confirm that with blkid in the step above this one or use the correct mapping that blkid command provides.

Only thing i see like dev/sbd1 is dev/sda1 and its the primary partition, usb doesnt appear

Well… We can take a shot in the dark and just try

boot=casper quiet splash live-media=/dev/sbd1 – persistent

with high hopes…

At worst, it won’t work and it is not working anyway. If it fails to work, you will need to repeat the process to restore it to

boot=casper quiet splash

As far as other things that can cause this:
Too Low Ram: if you do not have enough RAM to run LiveCD.
Error in Media filesystem: If anything was corrupted in your download of Zorin OS.
Error in USB stick: Have you tried creating a bootable copy on an alternative USB stick?

If all of the above checks out, the only other thing I can think of would be to re-write a few megs of code at the beginning of your partition to essentially, make the partition spacing Visible. Which is a tedious option, at best.

How do i type “=” on the terminal? Symbols are not the same

The terminal font should be the default system font, loaded on the USB. Is your keyboard configured differently based on national language?

No, but i try typing “mayus 0” but it types / symbol

Shift zero? On my keyboard, the = sign is same key as + sign. ‘0’ contains ‘)’ with shift.