Can't dismiss all Notifications

In profile, dismiss all notifications is greyed out. It is quite full and I want to get rid of them but can't.

No, Idea about your version. But, Check this Out :smile:

4 Likes

The forum profile?
On my profile under ~Notifications` it is not grayed out...
Clear your cache maybe? Reboot?

1 Like

Zorin Forum>Preferences>Notifications>Live Notifications>Disable Notifications
My Disable Notifications shows light grey, but changes to dark grey if hovvered over.

It's whether browser or app on smartphone. I'll try on PC later.

1 Like

for forum, preferences < notification < live notification

5 Likes

No such option for me at all.

Done that but all the history is still there when I want to be read - not good for carbon footprint guys!

Cleared browser cache. Still no change. When I log back in all the old stuff is still there. Feels like having an email client that you can't delete any messages!

Ah. I now see what Swarf is talking about and is same for me. Not possible to Dismiss Notifications there. A :no_entry: sign comes up if you try.

Screenshot below is the page in question, not the page I gave path to, which is for "Disabling" not "Dismissing" notifications. Path stated by @ghostminator post #5 was correct.

Question: Is it a forum bug or intended behaviour. @AZorin @zorink

@Aravisian does that "Dismiss All" button actually work for you?

No... it doesn't. I had not tried before because I did not want all my notifications dismissed. :neutral_face:

Tagging @AZorin and @zorink
RE: Can't dismiss all Notifications - #10 by zabadabadoo

1 Like

It's not a bug. It's for marking all the notifications as seen. Only works when you have notifications.

2 Likes