Can't install updates

16 Pro user. When I typed

sudo apt upgrade

this appeared:

Hit:1 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:2 http://us.archive.ubuntu.com/ubuntu focal InRelease                      
Hit:3 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease              
Hit:4 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease            
Hit:5 http://ppa.launchpad.net/zorinos/apps/ubuntu focal InRelease             
Ign:6 https://packages.zorinos.com/stable focal InRelease                      
Hit:7 http://ppa.launchpad.net/zorinos/drivers/ubuntu focal InRelease          
Ign:8 https://packages.zorinos.com/patches focal InRelease                     
Hit:9 http://ppa.launchpad.net/zorinos/patches/ubuntu focal InRelease          
Ign:10 https://packages.zorinos.com/apps focal InRelease                       
Hit:11 http://ppa.launchpad.net/zorinos/stable/ubuntu focal InRelease          
Ign:12 https://packages.zorinos.com/drivers focal InRelease
Ign:13 https://packages.zorinos.com/premium focal InRelease
Err:14 https://packages.zorinos.com/stable focal Release
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP: 138.68.36.163 443]
Err:15 https://packages.zorinos.com/patches focal Release
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP: 138.68.36.163 443]
Err:16 https://packages.zorinos.com/apps focal Release 
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP: 138.68.36.163 443]
Err:17 https://packages.zorinos.com/drivers focal Release
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP: 138.68.36.163 443]
Err:18 https://packages.zorinos.com/premium focal Release
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP: 138.68.36.163 443]
Reading package lists... Done
E: The repository 'https://packages.zorinos.com/stable focal Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'https://packages.zorinos.com/patches focal Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'https://packages.zorinos.com/apps focal Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'https://packages.zorinos.com/drivers focal Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'https://packages.zorinos.com/premium focal Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

According to a post by AZorin, if you update once from the Software Updater application, it should resolve this.

1 Like

Oooooo, that sounds magical, oh how exciting!

Gosh, I love it when a plan comes together, even in the oddest of ways...

  StarTreker

yoda
Your Tech Support Guru