Can't install Zorin OS 16.1

Hello, I have windows 10 installed (UEFI) and secure boot off. I made a bootable pendrive of zorin os 16.1 core with balena etcher with no errors. And in the boot menu I selected try or install zorin os, it completed checks with no errors, now problem is that just after the zorin text, No welcome screen comes which shows if we want to try or install the OS but it directly boots into live session. Also there is a shortcut to install zorin os on desktop but that's of no use because it does not open anything whenever I click it.
Help.

Do you have Bitlocker on in Windows? If so, it needs to be turned off.

Did you disable fastboot in Windows? If you didn't, it needs to be disabled.

Did you create an empty partition using the Windows partition manager for the space to install Zorin? If you didn't, you need to create a partition in Windows and then run your fix disk program in Windows. Before trying to install Zorin.

Did you check your ISO to make sure there were no errors on it?

Hi, 1. Bitlocker is off, I never used it.
2. Fastboot is also off.
3. Yes, more than 100 GB unallocated space plus 50 GB empty NTFS partition.
4. Yes, as I mentioned in post, no errors were there (sha256 is same as mentioned in site).

For some bizarre reason the desktop shortcut has never worked for me in Zorin. You will find the installer in Zorin menu too. Just type 'install' without the quotes in the menu search bar, it should be the only item that comes back from the search. Never had issue running installer from Zorin menu!

Hi, I had already tried installing from Zorin menu too but it never opened anything just like shortcut on desktop.

When you get to the main menu on the live image, instead of try Zorin, click install Zorin. Then, if it's helpful, you can follow [HOW TO] Partition & Install Zorin 16.

1 Like

Hi, I followed the guide and manually created the partitions, but problem is whenever I try to open installer shortcut on desktop or from zorin menu, the installation window doesn't open. This is the main issue.

This window never appears :-

If the image is producing the same hash as what is listed, maybe the burn operation failed or the media you put it on is failing. I would try to create another usb, using the same image, on a different device. Then attempt the install again. If that still doesn't work, i would re-download the iso and try again on another device. You may even attempt to use a different usb port. When it comes to hardware failures, they can be difficult to diagnose at times (if that is what is causing the issue).

1 Like

Hi, I don't have another device and pendrive to test the image but i re-downloaded it (again same hash) and this time i tried with both Rufus (both iso and dd mode) and Balena etcher, again no errors in burn operations plus tried the different ports. Again no errors in checks while booting. Image burnt in iso mode of Rufus doesn't boot into the OS, always stuck at Zorin text and with other 2 methods, it directly boot into live session, again installation window doesn't appear and the shortcut of installer doesn't work either. Pendrive and ports are fine because I successfully installed the windows iso burnt in iso mode of Rufus.
Plus I remember, once i successfully installed the Zorin OS 16 in VMware Workstation 16 in my laptop.
Is there a way to install the Zorin os manually or I give up.

I give up.

Hello, same issues for me.