Can't launch core in virtual machine

Hi, I've downloaded Zorin 16 core and tried running it in a VMware virtual machine, but it keeps failing after showing a prompt about access to my USB drive.

I am running Windows 10 on a Dell laptop with 12 gb ram.

Here is how I configured the virtual machine with VMware Workstation:

 operating system: UBUNTU 64
 install as single file
 ram and disk space: 5gb and 30 gb

I am new to linux and am not a tech expert. I ran another linux distro through a virtual machine a few years ago and it worked fine.

Any help greatly appreciated! I LOATH windows and am deciding to take the plunge into linux, but I can't wipe everything I have on my current PC.

quick update:

tried to boot with safe graphics mode with sound disabled; still failed

my processor:

Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz 1.80 GHz

windows 10 home edition

Hi and welcome to the forum :slight_smile:

To run Zorin (or any other Linux distro) in VMWare, there is no need to make a USB installer.
Use downloaded .iso file in virtual CD drive and install from there.

Thank you for the reply!

I didn't make a USB installer, just downloaded the iso and launched it in the virtual machine, which crashes.

If you do not have more than 10GB RAM, you cannot have this configuration.
Likewise, you cannot allocate more than 50% of CPU core numbers and GPU memory.

I am running MXLinux on VM, which I allocated 2GB RAM, 2 cores and 256MB GPU memory (it is automatically allocated).

The OP mentioned that they have 12GB RAM.

1 Like

Try enabling Virtualization Technology in BIOS, if not already enabled. And also make sure that the ISO is not damaged/corrupt. I could also not install Linux Mint as virtual machine because the ISO was corrupt.

1 Like