Can't Log into Zorin OS 16 Lite

My computer won't take me into Zorin OS 16.2 lite. When I turn it on, it keeps going to a black screen that asks me to login. When I put in my name and password, it keeps telling me it's incorrect. The interesting thing is that it will let me type my name, but when I type the password, I don't see it written there. I've tried fiddling about and at one point, I was taken to a blue page that had my photo on it and my user name and it prompted me to put in my password, but no matter how much I tried, it would not type in my password. Is there some kind of generic login I can use to at least get me signed in ?
At the moment on the black screen it says
Zorin OS 16.2 then the name of my computer followed by t tyl then it has the computer name again and prompts me to login.
This is really frustrating. Zorin has been brilliant up until now. Any ideas ? Thanks,

have u tried to install other desktop environment before in zorin lite and that caused that?

No. I hadn't done anything different except install YACreader the day before yesterday and also some updates.

r sure u didn't input an incorrect password,u have changed keyboard layout, display manager, or other system-related , if u can enter to the commandline and try your password and username and see if u can login and type history in commandline

Are you able to successfully reach the recovery menu prompt?:

From the recovery menu, first Enable Networking before dropping to Prompt.

From the recovery prompt, please try removing the ~.Xauthority file:

rm ~/.Xauthority


sudo apt update

Ensure nothing is waiting for upgrade or is a partial upgrade. If so, run:

sudo apt dist-upgrade

1 Like

[quote="Aravisian, post:5, topic:26373"]
Are you able to successfully reach the recovery menu prompt?:
[/quote]No. When I press the esc button, it takes me to a black screen with
in the top left corner.
if I run sudo apt update
what comes up is
error: can't find command 'sudo'
then it goes back to

You may need to use GRUB repair tool:


@grimtraveller , would you be willing to detail your computer specs?

When booting up for the 1000th time and hitting 'esc' {the shift key option isn't working} I came to a page that is headed:

GNU GRUB version 2.06
Minimal BASH-like editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions.

Any ideas ?
I've tried to boot off the installation flash drive but it says that 'verification failed' {it was installed I think in 2021}.
No matter what I do, I can't get to the recovery page. I'm fairly certain that the username and password I've been using is correct.
I'm using a Dell Optiplex 7010.
Is it worth trying the GRUB repair route ? Or in the BIOS, the "Change boot mode settings" ? I'm reluctant to do that as Dell don't recommend it. But is it worth a go ?

I would if I could get into the computer to give them to you !
It's a Dell Optiplex 7010, 64 bit.
BIOS version: A29
Express service code: 28051662295
Memory installed: 8192MB
Memory available: 8084MB
Memory speed: 1333 MHz
Memory channel mode: Dual interleave
Memory technology: DDR3 SDRAM

I don't know if any of that helps. I'm not at all techy !

1 Like

As I tried to login just now, this came up after the prompt for my login details after I put them in:
Welcome to Zorin OS 16.2 (GNU/Linux 5.15. 0-69-generic x86_64
Expanded Security Maintenance for Applications is not enabled.
0 updates can be applied immediately.
Enable ESM apps to receive additional future security updates,
See https//ubuntu,com/esm or run sudo pro status

Does this mean anything to anyone ?

I admit it doesn't mean anything to me. However, after looking at the download page of YAC Reader, it is quite a complex Windows app that may have changed your keyboard drivers. Being quite impatient, I would probably forget about YAC and reinstall Zorin OS (my main Docs are backed up, and I use Thunderbird for emails so I can access them without any trouble). People with more technical knowledge may be able to help you otherwise.

This looks like it may be due to damaged or corrupted data on the drive.
Can you try the steps outlined here:

1 Like

At the grub prompt you are already root, sudo isn't needed. Apt update should work if the command is available and networking is enabled.

The grub prompt isn't the full featured bash prompt like in zorin. It is mainly for checking and fixing drive errors, though other commands may be available.

1 Like

Firstly, let me thank all that have replied, you've all been really helpful.
What I did was to download the boot fixer and once that was running, I was able to back up all my files. It didn't fix whatever the problem was, but at that point, it didn't matter. As the files were now backed up, I only had to reinstall Zorin OS 15 Lite which is what I've done.
So I'm back to speed.
It's been an interesting few days.
This time, I've written down all my login details ! I won't be forgetting those again !

Recommendation Creating memorable, difficult to guess passwords

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.