Can't open second file window since latest update

Ever since I started using Z17 I have been using the Xorg DE. I have been able to open 2 file windows so that I could move files from one place to another. Since I did the update today I can't do that anymore. I click on files and a file window opens. Then I click on Home on my desktop like I have been doing and the first file window blinks but a second one doesn't open. This makes it very hard to move files around. I logged out and back in using Wayland and it was the same way. So I then logged out and back in using XFCE and I finally was able to move the files I really needed to move. This needs to be fixed ASAP.

I really like Zorin but it has a couple of bugs that are driving me crazy. I am still finding programs that I can't pin to the task bar. And some of them I installed from the Zorin repository.

I'm running Z17 Pro on Zorin desktop Xrog and can split my screen to show files in the left and right hand side of the same screen ..... if that is what you are referring to ....

I wonder if you might have to go into settings and makes some changes to your shortcut keys I think i had to do something like that awhile back .... just a guess ....

You can open Nautilus in split-view with F3, I believe.
EDIT: Correction; I checked and Gnome deprecated that feature in Nautilus File Manager.

Can you try right-click and Open new Window?
The command nautilus -w will change the launch command to always launch a new window, which if added to your nautilus (Files) .desktop file in /usr/share/applications may help alleviate your struggle.

I agree that if this was changed, that would be very unnerving to workflow.

I put Your Issue in the General Help Category because it reads for me like a Specific Problem. I hope that it okay for You.

I use Z17.1 with Wayland and tested it and in my Case it works. Can it be that the two Windows are on top of each other? I can only speak for me: I have make the Setting that windows are open centered. So , when I open Nautilus it is in the Middle of the Screen. And when I open another Nautilus Window it will open at the exact same Space. So it could look that only one Window is open and You have this Blink-Effect from the Opening-Process because it lays over the existing Window.

Ok I don't know yet if this will work on my main desktop but I just found a work-around on my laptop. If I use the main menu and open files I get a file window. If I use the main menu again I get a second file window. But before I could just click on the file icon in the task bar and get a file window. And then after moving it over to the side a little I could click on the home icon on my desktop and get a second window in the center of my screen.

I did try right clicking on the home icon on the desktop but it did the same as regular clicking by just blinking the first window and not opening the second window. When I right clicked on an open area of the desktop I did NOT get an option to open files.

The work-around is better than having to log out and back in to Xfce but still not nearly as convenient as the way things worked before the update.

Thanks for the help. If the work-around also works on my desktop I will mark this solved.

PS: The work-around also does work on my desktop so I will mark this solved. Thanks again for the suggestions.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.