Can't remove/find Grub Bootloader? Zorin Removed already

I installed Zorin 15 OS Core to try as a replacement for Windows 10. It ran like cr@p on my PC. I had very low frame rates, constant lag and issues with programs not starting when you click on them with Zorin. The OS was unusable for the average Windows user.

My Dell XPS 8700
Processor - Intel Core i7-4790 CPU @ 3.60GHz, 3601 Mhz, 4 Core(s), 8 Logical Processor(s)
Installed Physical Memory (RAM) 24.0 GB
Video card - GTX720 graphics card 2GB RAM
This computer isn’t a power house but ran excellent on Windows 10.

I used a uninstaller and now I can only boot to Windows if I tap the F12 key while booting. Then I’m given the option to boot to Zorin or Windows. Zorin has added a Supervisor password to my Bios which I’m unable to remove. Needless to say I cant change the boot order. I’ve tried many “so-called” work-a-arounds for this problem, but none have worked. My next option is to spend $100 with Dell Tech support. A PC that won’t boot/reboot on it’s own is useless.

I’m in my 60’s now and have been playing with computer since the 80’s. I do most all of the tech work for friends and relatives my age or older. I am comfortable around computers.

For a program called “Windows alternative” and good for older people Zorin is not! You should stop touting this as an replacement for Window!

I really do not know much about Windows side of things, but this article suggests opening a command prompt in Windows and running a command to set the EFI boot parameter for Ubuntu- it shows also, how to reverse that

bcdedit /set {bootmgr} path \EFI\Microsoft\Boot\bootmgfw.efi

Hopefully this will at the very least, point you in the right direction.

1 Like

@Bunky42 . It is a shame you did not come on here earlier and sought help if your machine was running well on Zorin, people on here could maybe have helped fixed that. Guess you have gone beyond that poinrt now.
I wonder if Boot Repair Disk may help you. At least as a method of last resort, before any suggestion of reinstalling Win10.

1 Like

Thanks I’m currently trying some of the steps you suggested. BTW, the deletevalue isn’t a valid option.
bcdedit /deletevalue {bootmgr} path \EFI\ubuntu\grubx64.efi

I try the other things. Thanks again

Unfortunately my system NEVER ran well on Zorin. It was Windows that ran good. I was just trying Zorin because it was touted as a good option for replacement of Windows. I’m tired of all the privacy/security issues Windows brings. I have tried the boot repair, but it didn’t work. I can’t get past the secure boot because a supervisor password was added to the bios. Thanks for the info.

Aravisian and zab can correct me but I don’t think an OS (Windows/Zorin, etc) can create a BIOS password - that is something you do from BIOS.

And for future posts, please don’t try to circumvent the language filter as you did in your first post with “It ran like cr@p on my PC”.

All I know is I didn’t have a supervisor password before I installed Zorin and now I do.

I wasn’t circumventing the language filter. This is the way I always spell that word and have for years. BTW…This is my first(and last) time posting here, don’t worry your pretty little head off.

Thread closed. Multiple violations by poster.

1 Like