Can't see the login screen

Hi,
Zorin OS 16 was working well and updated, also I removed evolution & some library with libevolution6 something like using Stacer App, during that operation, it went to a black screen, so I rebooted and nothing worked. Here is the screenshot. Please help me resolve this
image_2022-06-16_044923601
.

Can you boot into Recovery using esc or tab at the motherboard splash screen, - tap the key until you see the Grub menu.
Arrow key to Advanced options for Zorin
Move to Recovery
Then arrow key to enable networking
Once enabled, back to the recovery menu, then arrow key down to drop to Prompt
Hit enter
Then run

sudo apt update && sudo apt install --reinstall zorin-os-desktop -y

I opted to say the zorin-os-desktop rather than just gdm, to ensure you get all the dependencies.

thanks for contributing!
It really worked well. Thanks a lot.

But, Brightness Control Not working & Its in high brightness screen

Does Zorin come with a brightness controller? I am not aware of one... I use the apandada1's utility:

sudo add-apt-repository ppa:apandada1/brightness-controller

sudo apt update && sudo apt install brightness-controller

Launch the controller from the app menu.

1 Like

Alas !!
Everything fine :smile:

Thanks for that Aravisian I installed that also .... :+1: