Can't select bluetooth headphones mic

I can't see/select Bluetooth headphones' mic. What do I do? How to fix it? I am happy to provide more info on this.

Even in HSP/HFP mode, I don't see the Bluetooth mic option.

Try run


is it visable there?

Not sure. Here is the screenshot:

Screenshot from 2022-05-29 21-04-13

In alsamixer, have a play with the level settings for "Mic" and "Mic Boost". Sometimes you get sound success from trying things out as sound problems can defy logic.

I don't know what "Inverted Inter" is, but you could also have a play with that.

If all else fails, hit [F5] to display all sound channels and post another screenshot.

Question: Is your bluetooth linking (paired) to that headset/mic and can you hear sound output through the headset?
If No, you may want to install Blueman to better manage your bluetooth devices.

Yes. Right now my laptop is connected to my Bluetooth headset. Here's the screenshot:

The main problem is that there's no option to select Bluetooth mic. Having mic sound issues, I guess, is the secondary problem

What happens if you set Auto Mute Mode channel to "Disabled"

Still, the same. I don't see the headphones' mic in the input devices section (in Zorin OS 16) in Settings -> Sound -> Input

Install all Qas- packages (Qas mixer in particular). Select in Mixer Device Window "hw: Card" - click on speaker icon at bottom and this should show audio inputs/devices.

It may not be listed specifically as "Bluetooth Mic" or such. It is often a case that you have to play with unmuting any Muted channels and increasing volume sliders in hope of a surprise result.

Anything of help here?:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.