Cant start laptop any more: SGX disabled by Bios

Suddenly i cant start my Acer.

Getting a message :
[0.079140] x86/cpu: SGX disabled by BIOS

BusyBox v1.30.1 (Ubuntu 1:1. 30.1 -4ubuntu6.4) built-in shell (ash)
Enter 'help' for a list of built-in commands.

Where is 'help' ?
Or what am i supposed to do?
Any ideas?
Thank you!

1 Like

i realized BusyBox is terminal.
So i typed 'help' and i got a long list of those 'built-in commands"
I dont know what they mean or what should i type.

there is no cursor and no login option.

Hey @Gdaiva1 ! On a quick internet search, I found a user with a similar problem on Mint: "SGX disabled by bios"SOLVED - Linux Mint Forums and they mention they solved the problem by adding nogsx to the boot options (I assume in GRUB).

Can you try editing your GRUB? Here are some old instructions for other GRUB edits which might help: How to configure the Zorin boot menu - SOLVED - Old Zorin Forum archive

1 Like

In this circumstance, type exit at the busybox error notice.
The TTY terminal should then list the errors - which you can relay here.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.