Carlito font issue

When I use the Carlito font in libre writer, it displays some fonts combination improperly. They are "ti, fi, tt".

For better understanding I attached screenshot. I wanna know it's a problem of Zorin OS or of Libre Office?

I think it's likely a problem in LibreOffice. Because you see in the screenshot below, I'm not using Zorin and I have the same issue with Libre (right), but not with Onlyoffice (left).


I found this old thread with a possible workaround, maybe it helps:

That's a problem of font kerning... the space between each character. You should be able to adjust that in the LibreOffice settings.

You might have to select all the text in your document, then change that setting above, for it to apply to the text in that document. Or cut-n-paste the text in your current document into a new document after you've changed the setting above, then save it over the original file.


I have to set its value 0.01, then it works.

Here the actual reason behind it. I got answers from Libre Office forum.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.