Change the max allowed microphone input volume

If I set the input volume to anything beyond 10%, my microphone starts distorting the voice. So, I want to limit the maximum input volume to 10%. How can I achieve this?


Gday @dumb Welcome to the community.

Try turning down the dB-Gain/boost on the mic.
Open terminal & enter


First select your audio card via F6
Then F4 for input/capture.
move across via Arrowa to mic/ mic boost/
Turn down the Boost via Arrowa & retry your recording, this may take a few times to get it how you want.
Once you have set your mic & boost , this will stay set until you adjust the mic again.
Hope this helps.
Note: to mute/unmute use the "m" on the item you wish muted/unmuted. "MM"=Muted.

Keep us informed.

1 Like

Thanks a lot for your reply @Ocka!

But I was actually looking for a way to make the max volume equivalent to 10% instead of 100%. As I keep muting myself by turning down the volume occasionally, it would be great to have it set to ensure the max volume won't distort my voice.


Try this

Please be aware of the X - Y problem.

You should not be getting distortion over 10%, so setting the mic to no greater than 10% volume may be a workround but not a solution.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.