Chrome browser, enlarge cursor or respect system settings

hey guys, absolute great and stunning work and support here. I'm from team "newbie" since 3 days now. I have a question concerning the size of the cursor in chrome browser.

I managed to install a new cursor in zorin os (latest) and find it very appealing (oreo grey) and size-wise good to read.

I can see that cursor also in firefox, but chrome browser has very small (native?) one.

Q is how to get chrome to respect the system setting I made or alter (make larger) its build in cursor.

Kindest regards,

Hi and welcome to the forum.
It will help us help you going forward if you could edit your forum profile to indicate which edition of ZorinOS you are using. e.g. Pro, Core, Lite etc.

1 Like

thx for the warm welcome - I added my zorin version (it's core for now)

1 Like

How did you install Chrome?
If Flatpak or Snap version, then the app is effectively sandboxed from the system.

3 Likes

sorry, I don't know the words you are using (flatpak / snap) - I installed the chrome browser thru the store within my zorin core

okay - sorry now I understand more of what you are saying.

I deinstalled the chrome from the zorin software store (it was a flatpak whatever) and installed it by downloading the installation file from the chrome download page, installed it and now it works as I want it to do (shows the system cursor).

Thank you very much zabadabadoo for pointing me newbie into the right direction!!!

1 Like

Google Chrome in the Zorin Software Center is flatpak

its an issue with flatpak

you can install flatseal - a flatpak permissions manager to enable cursors by enabling x11 access or install directly through apt

1 Like

also thanks for your advice @seanhinkley for these two solutions. As absolute beginner in this os world (using macs for decades and lately win11 for one application) I don't want to mess to much in the first few days.

I solved my cursor "problem" by installing the chrome app not thru the store but natively by downloading from the chrome website

best regards

2 Likes

Moved question to "General Help" section, as it is not to do with OS Customisation

Just noticed this with Wayland. Back to X11, as usual.

I installed Chrome using a deb file from Google.

Edit: Installed Flatseal and Chrome is not listed. I see the one the the Store is from flathub. Guess I could uninstall/install.