Chrome doesn't switch pages to dark mode when Zorin does

Chrome doesn't detect when Zorin goes into dark mode, although the Chrome interface does, the pages don't, and I have to manually change them (sounds lazy but it's actually impractical XD)

It is impractical and annoying... But Zorin OS, Windows OS or Mac OS does not have any control over the Web Page Content and appearance. Those are defined by the .css of the page, not by the System.

Pages can be altered using custom .css within the browser that darkens a page... This is problematic and imperfect much of the time. You can find Chrome Extensions that claim to perform this and many underperform since the darkening can clash with fonts, images and the like.

For Firefox, I recommend Dark Reader FF Extension.

For Chrome and Chromium based Browsers, Dark Reader is also available as a Chrome Extension.

1 Like

You can set the theme as a permanent (dark or light) in the chrome setting, Why are you waiting for chrome to guess it :joy:

2 Likes

Why do you believe that emoting laughter at another person for not thinking the same way that you do would be constructively helpful?
Reminder:

Belittling someone by laughing at them is far less likely to get a positive response. It breaks trust between the O.P. and the respondent by implying that the respondent cannot be trusted to reasonably provide a meaningful response.

You could instead helpfully suggest the Chrome Setting and maybe show where this setting can be found.

This is one is considered a laughing emoji :grin:, while this one :joy: is joy which usually represents the laughter between two friends/brothers over something silly :man_shrugging:

1 Like