Chromium disable persistent push notifications

Hi everyone, my first post, and happy to be here.

I wondered if anyone could help me please… I have been getting pop ups on Chromium, and can’t find anything in the browser to block it… so I have tried running Comodo Antivirus, but that hasn’t helped either. The screenshot I have attached shows the little pop up at the top of the screen, even after the antivirus was run.

Has anyone got any ideas to help please?

I recommend posting here:
You may get responses here but those guys should know a lot more.
The only thought I have is to purge Chromium and then install again.

Thanks Carmar, will do both. Cheers.

Off topic, but why are you still using 12? As far as I know it’s EOL. Is this correct @AZorin?

@logant547 Zorin OS 12 is still supported until next month but it’s close to end of life

1 Like

@bendeneo It appears that you may have enabled push notifications for a website in Chromium. To disable them please open Chromium and go to the three dot menu > Settings > Privacy and security > Site settings > Notifications and remove the site from the allow list

1 Like

Ah, OK. Thanks for the info!

1 Like