Complaints

Hello people reading this,

I want (and my ears) to share a complaint about the over the top loud intro.

I decided to try the OS and my ears basically got blasted off.

Ehh :sweat_smile:. You can reduce the volume of system sounds in settings. If you want perfect steps which. Zorin version are you actually using?
If it's core than you may find volume control panel in your taskbar right side. If your speakers are really loud than i would recommend to reduce the system sound and the output. That's it. Now you are good to go with Zorin!

3 Likes

My only complaint is with Pro that it doesn't include flatseal by default but it's hardly a complaint more of a suggestion :stuck_out_tongue_winking_eye:

:roll_eyes:

I would suggest lowering the volume of your own speakers then if it has its own control like mine do. Also click on the system volume and lower the volume.

Easy Peasy, Problem Solved

The startup sound?
Yes that is very loud. I like it but keep it disabled because it is very loud.