Computer going into sleepmode

Hi,
I m new to Zorin OS but i love it. I managed to get almost everything but i have a question. Is there a way to make Zorin not go into sleepmode? After a couple of minutes it turns black and i need to click on my keyboard or mouse to get back to login screen. Is there a way to prevent Zorin to go inte sleepmode?

Regards
Joel

Yes, that is the Screensaver kicking in. Your profile says "Lite"...
On Zorin OS Lite and Pro Lite:
Open Settings from the Zorin App Menu.
Move to the Power Manager.
Set any settings there you prefer.

Now, in the Zorin App Menu search for "screensaver"
Move the slider for "Activate screensaver when idle" to OFF.
At the top, under Enable Screensaver - switch that to OFF, now.
Now, click the Lock Screen Tab.
"Lock Screen with Screensaver" - OFF

This should be enough to disable any setting that would kick you to the lockscreen when the computer sits idle or when watching videos in full screen.

1 Like

I bought Zorin 16 pro so thats the version i m using. Well i m using the swedish language so in swedish that has to be "Ström". There are alot i can change there so i will give it a try. When i search for "screensaver" or in swedish "skärmsläckare" i dont get any results.

Zorin OS Pro would be Gnome, not XFCE.
From what I understand, Gnome Zorin does not include a screensaver.

I opened gnome-control-center (Yes, Installed it on Zorin OS Lite for this purpose.:wink: ) and took a look; Under "Privacy" tab, there is "Screen lock". Here you can see the settings for "Automatic Screen Lock", the delay for it, etc.
There is also "Blank Screen Display" with a time setting.

1 Like

Yes you are right. Its working..thanks for you help.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.