Computer not booting or post

New comer to Zorin! Have it installed on a Lenovo T490S.

Previously was working fine, I don’t think it shut down correctly the last time I used it. Now when attempting to boot, no display, no fan turning on. It shows it has power, power button and the fnc lock is illuminated.

Attempted fixes
-power cycling
-disconnect/reconnecting the battery
-attempted to plug in a separate display to see if it was a display issue.

Any help would be appreciated and explain it like I’m 5 cause I’m very new to working with this.

Can you access the GRUB menu by tapping Esc or Tab key repeatedly at boot? Then you could select another kernel.

Just tried it. Unfortunately not able to access it.

Are you able to get into your BIOS and check the boot options?

To get to BIOS on a Lenovo it should be
Fn+F2 for setup
Fn+F12 for boot menu

1 Like

Thanks! Unfortunately I tried both, holding them down after power on. Unsuccessful.

Instead of holding them down, try tapping like a woodpecker after power on.

For experience, if it's not explained very good, this can be harmful since it blocks the booting process and, once forced shutdown is used as nothing else seems working, you get an INCONSISTENT FILESYSTEM. Using F2 I broke my OS once. It should be held even before pressing the power on button, right to avoid pressing buttons too late and so blocking the boot.