Corrupted original Zorin 16.1 Pro 64 bit iso files on the official download page

Hi there,

Yesterday (03/11/2022), I bought a copy of Zorin OS 16.1 Pro. (order ID: 0103549770)

I've downloaded the two files (Pro and Lite).

I've verified the shasum with QuickHash v 3.3.1 and both are OK and matching the info given on the Zorin site:

PRO: 4ce7776b0513802f90425accd16606b73d2c844c48d5fbe339c71dfc8f9d7b5a
and LITE: 8915e3c446524ecc2486a438d6fe8380e9d0a8d09b8f90eebb8c4c5b90f582de

I've first tried to install both the pro and the lite on my iMac 27 on test VMs, using VMware Fusion, then Oracle VirtualBox, then Parallel and EACH TIME, the install crashed.

With VMware Fusion, the crash occurs almost immédiately since I get a kernel panic before to get the first screen wher you can chose the boot option.

With Oracle Virtualbox and Parallel, the crash occurs after you have given your name, computer name and password and after copying some files.

Obviously, the checksum control prior to the install process said it war errors on 2 files... but without saying what file.

I also created two USB keys using BalenaEtcher without any problem and I've tried to install both the Pro and the Lite on three different machines:

  • on my iMac 27 with Intel i7, 32 Gb of RAM and SSD 2 Tb,
  • then on my PC with Intel i5, 8Gb of RAM and HDD 1 Tb,
  • and finally on my Notebook HP with Intel Core2 Duo, 6gb of RAM and HDD 1 Tb)
    and EACH TIME, the install CRASHED!

Note: even if the shasum of the iso files are OK and the USK key is well created, the checksum process prior to the install said there were errors in one or two files!

For your information, I'm a powerful computer user (40 years of experience in the software industry) and I use macOS, Linux (several distributions) and Windows both on baremetal hardware and several VMs for years.

So, I say that the iso files proposed to download on the official Zorin site are corrupted and can't install these OSes (both the Pro and the Lite).

Since I spent more than 12 hours to try to install what I paid for without any success, can someone tell me how to contact Zorin in order to:

  1. receive a DVD with Zorin 16.1 Pro ready to be installed without any corrupted file (i.e. that means they've to test it before to send it), or

  2. give me the procedure to be reimbursed of my 46 € purchase.

Note: I've dowloaded the iso file several times and each time verified that the shasum were OK.

Thank you in advance for your help.

Have you yet used the Contact Information included in your Pro Download email to seek the Installation assistance from the ZorinGroup?
Or:

Hi Aravisian,
Thanks for your post.
Nope, I didn't see any link on my email since I was directly directed to the download page after the payement.
Thank you for providing me this link and I'll send them almost the same request.
Cheers.

1 Like

Was able to install 16.1 Pro without any issues yesterday, other than a rather slow download :man_shrugging:

Hi zenzen.

I trust you, but so, you've been more fortunate than me.

I made the download several times to get the proper shasum values for both the Pro and the Pro Lite files and made over 10 unsuccessful attempts both with three different virtual machines software (VMware Fusion, Oracle Virtualbox and Parallel) on my iMac 27 (Intel i7 @ 3,2 GHz, RAM 32 Gb, SSD 2 Tb and HDD 4 Tb) then on my home made PC (Intel i5, RAM 8 Gb, HDD 1 Tb) and on my notebook HP ProBook 4330s (Intel Core 2 duo, RAM 6 Gb, HDD 1 Tb) without any success.

Did your shasum value is the same than the one provided on the Zorin page (i.e. 4ce7776b0513802f90425accd16606b73d2c844c48d5fbe339c71dfc8f9d7b5a)?

Best regards.

Hi Fnux,

We have replied to two of your emails regarding this. If our replies didn't arrive in your inbox, please check your junk/spam folder in case they were accidentally placed there by your email provider.

Yes, the checksum matched the one shown in the website but I did not try the Pro Lite edition. Also I did not try a VM but used the live-usb option to test the image, built with Balena Etcher. I have no idea if this could help detecting any issues with either the hardware or the image, but perhaps is worth a try?

I'll try to download the Pro Lite version later and see if it's causing issues.

I would recommend avoiding Balena Etcher.
USB sticks seem to disproportionately show damage after its use. Balena Etcher denies this; yet, the issue is common enough that they address it.

I'm just now running the Pro Lite edition inside a VM (QEMU/KVM) and seems to be working fine. I've tested a few other distros, like Mint and MX, over the past month or so using the same method and all worked fine for me so assume there's nothing wrong with this image either. The checksum once again matched.

I remember you recommending this a while back but for some reason I didn't really listen :smiley: Although I haven't encountered any issues yet with Balena, even though all my usb sticks are at least 10+ years old by now. What's the lifespan on these things? And would you recommend ventoy? I've heard of it but never tried it.

I Love Ventoy...

However, Ventoy is user-friendly but not perfect. For a Quick Install and nothing more, I would go with unetbootin.

Ventoy is good for running persistent or lots of installations with multiple distros.

You have passed it. :wink:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.