DaVinci Resolve unsupported GPU

I tried installing DaVinci Resolve 18 on my Laptop.

Processor: Intel® Pentium(R) CPU 5405U @ 2.30GHz × 4
Graphics: Mesa Intel® UHD Graphics 610 (WHL GT1)

It worked fine on Windows...

Is there any way to fix this?
My graphics isnt amd or nvidia so idk what to do.

Can you try launching terminal and running

sudo apt update && sudo apt install -y mesa-opencl-icd

Reboot and test DaVinci Resolve.

did it and rebooted, still the same...
Screenshot from 2024-01-30 15-55-13

According to this:

DaVinci Resolve does not support Intel.
It also claims a lot of problems with AMD...

I find this to be contradictory, since (as the above suggestion shows), Resolve can be run on Intel. So I am not sure if the statement that it does not support Intel is "official".

It also seems pretty odd that Resolve would only support being run on Nvidia.

So this just simply means, i cannot use davinci resolve?

It may mean that.

DaVinci Resolve pops up on this forum pretty frequently but is rarely solved...

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.