Dconf Editor Re-help

I know I posted about this before and received help but I can't find the exact post .... the two I did find didn't help any .... I think it was Aravisian who was helping me with my having to open DE every time I open Zorin to change a setting from False to True for the camera sound for my screenshots .... it will stay where I set it until I restart my OS and then it reverts back to the Default Setting which is False ....

I know he offered another recommendation to fix this problem but I didn't understand how to apply it and now I can't find the post at all .... please give me the answer again and how to install it .... I'm a bit thick headed you know ....

Copy of 8c507ff4e424d22a83e070be98ea752ed69f91b9

You can install dconf-editor with

sudo apt install dconf-editor

Once installed, run it and use it to solve your issue.




Ok ok ok...

/org/cinnamon/desktop/sound

1 Like

Thanks I got all that and it lets me change the Default Setting which is False to True no problem .... but when I log into Zorin DE goes back to Default and won't stay as True .... I've been using it this way for over a week now

Sorry OP was not to clear .... please see photo below .... if I close or restart Zorin it will go from True back to False ..... False being the Default Setting ..... is there a way to make True the Default Setting .... ?????

No rush as I'm on and off the board at present as I'm working on something else .... take your time ..... :+1: :grinning:

Run:

gsettings set org.cinnamon.desktop.sound event-sounds true

Launch cinnamon settings > Accessibility > Keyboard and checkbox to ON for "Enable audio alerts".

Reboot and test...

1 Like

Thank you very much that was the ticket ..... works fine now .... gonna save that info in my Documents ..... :+1: :beer:

You could simply bookmark this thread on the forum bookmarks list for future reference.

1 Like

Yes I know ..... thank you but I have so many form bookmarks now it is faster for me to find some info in my Documents Folder ..... :rofl:

I'm also going to do that thanks to your suggestion ..... one can never have to many backups .... :+1:

1 Like