Deus Ex Mankind Divided does not start through Proton (Steam Play)

I've tested steam from the store (zorinOS, Flatpak), and also tried to install it through terminal (sudo apt Steam) and even downloaded it from steam's own site, and all of them are giving the same error

"2021-08-19 11:50:25] [AppID 337000] CAPIJobRequestUserStats - no stats data in server response, we must be up to date
[2021-08-19 11:50:35] [AppID 337000] CAPIJobStoreUserStats::BInit() - no upload needed"

Will this solution posted in the Steam Community help get you in the right direction?


I am not surprised...
The link I posted has nothing to do with the one I read and copied the link to. No idea if that was me or what...

Short Version IS - Did you install steam on Zorin OS from the terminal? If not... remove and Install from Terminal usually resolves that.

I tried but it didn't work

I solved the problem, deleted some folders from SteamLibrary and left only "common" and appmanifest with the id of the game, restarted steam and opened the game.
I think this problem was because this folder was created on Fedora 34, and I'm still testing zorinOS so I did not create a new one just reused since it is with the downloaded game

1 Like