/dev/sda2 clean files blocks stuck

I marked your post as the solution.

I will point out that quiet parameter means non-verbose - which is why you will see lines of code.
The splash parameter sets Plymouth. splash screen. Neither of these will halt boot if enabled.
So please keep an eye on this.

1 Like

just tried this not working for me , still getting issue with bootup , so i will stick to above marked solution by you

also tried this after your response

GRUB_CMDLINE_LINUX_DEFAULT="" more running lines of codes


GRUB_CMDLINE_LINUX_DEFAULT="quiet" less running lines of codes

but system boot properly any of these

In both of the screenshot you have shared above I still see the sequence ^[[23~ . Did you check your keyboard to fix the button which is causing it?

1 Like

i checked it on online keyboard chck ,my 2 function keys are not working f7 & 711

1 Like

I already had suspected F11.

Try one thing, take a tweezer or something similar. then place it in little gap between the key and the board. Gently pull it a little up (don't use too much force) and hold for 5sec then release. Do the same for both non-working keys.

This sometimes helps fixing the Sticking key but the result is not guaranteed.


thanks but no luck

You could try a few drops of Isopropyl Alcohol (cleaning fluid) around and under the stuck keys and tap them to see if that helps. Then hold keyboard upside down and shake out any surplus fluid.

If nothing is working then Keyboard replacement is the last option for you.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.