Zorin Forum

Didnt show anything When boot with USB

Which ubuntu version did you try?

20.04

Hmm..Then it isn't a kernel issue. I can't help any further others will have to pop in.

okay thanks for ur help :slight_smile:

anyone wanna help pls?

As you have Zorin 16 Pro, so you can also seek assistance direct from the devs. There are only 2 of them so have patience.

Another thought. Did you check the SHA256 checksum of your downloaded Z16 Pro iso?

You could also try and download Z16 Core, check the SHA256 checksum, then try that on your machine.
Avoid Balena Etcher for creating bootable USB as it has poor reputation here on the forum.

Like i said before
The checksum matches, and i have tried ventoy
and how can I contact the devs?
thank you

I suggest forcing the boot order to load HDD first then USB then press F10 or the correct key to chose to boot USB in UEFI mode. My HP laptop it's F9 and see if that helps. Make sure fast boot is disabled along with secure boot and AHCI is on and not RAID

Alright, I would contact with the devs, thanks to all :slight_smile:

You can only get help if you have the pro editions of the software otherwise your best bet is the forums

I have pro edition...

How did you disable the absolute persistence module?

Just to be clear you are trying to dual-boot with Windows 11 and you made space by reducing your C:\ partition in Windows? There are two other items I would have disabled in the BIOS on the images shown - PXE boot (network) to be disabled, and IPv6 disabled too. There is also a hidden power setting (not sure about Windows 11 as I will never touch it) but in 10 you had to disable the Advanced Power Settings for the hard drive that keep it in sleep mode. I've also noticed that in my BIOS when a USB bootable memory stick is present it is shown twice, once with and once without UEFI - you need to try the one 'without' if you have CSM enabled.