Disable auto-opening nautilus window after auto-mount

when i start my pc , I get auto-opening for nautilus window(file manger) for each auto-mount for all the partitions. how i can disable auto-opening window for each partition? I use nemo file manager in zorin lite.

Depending on versions go to settings or xfce-settings-manger > file-manager and I think under advanced threre's a part where you can un-tick enable volume management.

Don't quote me on it as I unusually use Pro and Pro Lite is on an old PC I don't use often which is for my mother just to use the web. Can boot it up and have a look if you need

1 Like

Thank u very much , it's working very good with me

Glad to be of help :grinning: if you need any help at all we are always here.

1 Like

Thank u , I have searched a lot about that on the internet, but i didn't found anything, Thank u again.