Disable auto-secure-boot

Hello there, i just installed Zorin OS 16 Pro on My MAIN Laptop. I decided to dualboot Windows and Zorin. I wasn't able to start up Windows after that. I just got a black screen with my mouse. Luckily i remembered something weird in the installation process. Zorin Would Automatically turn on secure boot in the UEFI-Settings. Turning secure-boot off made me able into Boot Windows as usual. Is there a way to disable auto-secure-boot or at least deactivate secure-boot on shutdown? Thank you!

1 Like

To the best of my knowledge, there is nothing in the Ubiquity installer that will re-enable any setting in the BIOS / EFI settings. Nor that is capable of doing so. Including Secure Boot.

1 Like

WOW that was a fast reply, but everytime i start up my Computer, i have to change the UEFI-Settings to boot into Windows.

Perhaps the tips suggested here can help:

I was not aware BIOS (EFI) Settings could revert themselves - so thanks for teaching me something new. :smiley:

1 Like

Oh here's maybe something that could interest you:
When installing you had the option to use 3rd-party drivers wich required to activate Secure-Boot. I checked that box. Maybe that was the problem.

Are you using AMD or Nvidia Graphics?
If Secure boot is disabled during Installation - that message will not appear. It only appears if Secure Boot is already enabled.
I believe that prompt also says you must set a password too, right?

2 Likes

I think i use Intel internal Graphics or smthing im on a Laptop.
Yes, i have to set a password.

I don't know what happened, but I can now boot into Windows as usual... lol