Disable Slingle Click Opening Files

Hello everyone!

I'm on Zorin 16 Pro.

How can I disable opening files with a single click? I prefer opening files on double click!

Thanks

File manager -> hamburger icon -> settings -> behavior -> Top item is single/double click option.

3 Likes

That was quick! It worked :slight_smile:

1 Like

I think I made a new record of 2 minutes to give the right answer :wink:

1 Like

:medal_sports:

3 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.