Disable tap on laptop touchpad

Hello,

I'm having problem with my touchpad, which seems to click itself from time to time

Can't find any option in settings to turn off the tap feature?

Hi and welcome to the forum :slight_smile:

Settings -> Mouse and touch pad -> Tap to click (disable it)

2 Likes

Marked solution. 42

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.