Disable tapping drag


New to Zorin, originally from windows. I can't find a way to permanently disable tapping drag on Zorin.

I tried using Xinput and then with the command :

xinput set-prop "UNIW0001:00 093A:0255 Touchpad" "libinput Tapping Drag Enabled" 0

But it only works until I put the computer to sleep or I reboot.

I see you are on Core.
Have you tried:

gsettings set org.gnome.desktop.peripherals.touchpad tap-and-drag false

Thank you, it worked!

Is the GUI setting implemented in Zorin pro?

The settings are the same in Core or Pro.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.