DNS Issues?

Inability to go online. Though it was Firefox and thinking Firefox was contained in Zorin 16.2 core I deleted it with the intention of doing a fresh install. That was a bad idea. I also have Brave installed but it can't get online either.
I have tried to ping and but no ping. Tried to reinstall Zorin from my ISO via USB port but my all in one HP isn't booting from it. I maybe not telling it where to look because I haven't seen the port selection option list but once.
I know when I've had a beat-down and this is one.
Any help or suggestions we'll be greatly appreciated.

Also,just located the "select boot device" screen. My ISO isn't listed anymore.

The USB Device isn’t listed on the boot menu at all?

Or do you mean you try to boot from it and the it doesn’t boot from the ISO?

If the drive isn’t listed at all it sounds like a flash drive issue to me or possibly something to do with Bios settings.

1 Like

Could be that your network card (wired or WiFi) is attached to an internal USB port on an internal USB hub that's gone on the fritz... the same USB hub that you're plugging your USB memory stick into to boot the Zorin OS BootStick, so your computer can't connect to the internet and it can't reinstall the OS.

It's not a DNS issue... if it were, you'd be able to ping IP addresses, but URLs wouldn't resolve to IP addresses.

Check with other networks (if you have any available) and other USB memory sticks (in other USB ports, if you've got any available)... if they all fail on that particular USB port (but work on another USB port), that might be your problem.

That said, my wife's computer (Lenovo Ideapad 330) has just this problem (for a USB port that she only has a mouse plugged into)... and rebooting doesn't fix it, nor does merely shutting down. No, to 'fix' it, I have to shut the computer down, unplug the power and remove the battery for 5 minutes, then put everything back and reboot. That apparently resets that USB hub so it works properly... for awhile. Thing is, it's a built-in battery... not easy to remove. So I cut a hole in the bottom of the case right above (below) the plug for the battery wires... needlenose pliers to pull the plug out, wait 5 minutes, plug it back in.

1 Like

This is good advice. I should have said the same myself.

1 Like

Thank you all so very much. I will answer / try all you have suggested and reply with each step. Hank

To Rolltide101x
The drive was not listed at all the last two times I found my way to the selection screen.

I was wondering about the Bios. Hope that's not it though. Been close to 40 years since I flash Bios. The old grey cells aren't firing off like they used to.

I can go to files and view the files within the thumb drive. So I think the drive itself is working.

Thanks for the response. Hank

How did you write the files to the flash drive?

Go through the Bios settings and see if you see anything that relates to USB.

Depending on how new the computer is see if there is an option to disable Secure Boot and see if it pops up after that.

1 Like

Mr. Magoo

Well the good news is, I'm up and running. There were many things I tried and I'm pretty sure they were minor issues but the biggie and coodoes to you, I have an intermittent USB port! I had noticed that my phone sometimes didn't get a full charge, but I attributed it to a bad cord.
I wish I could tell you about the things I tried but my 75 yo brain can't remember any 3 moves. By the time I'm at 3 I've forgotten how I got there.
Now that I have reinstalled Firefox I'm moving forward. There's a lot to learn. My first journey on the internet was on a Zenith smart modem in the late 70's. Used Microsoft Windows until about a month ago when I found myself dreaming of a trip to Microsoft's HQ with the aim of painting the in shades of zombie black. That thought gave me pause and the awareness of a need for quite introspection and a new direction. Enter Zorin.
So after all of my learning opportunities here I am. I only losta month of accounts from Gnucash. The only thing bugging me now is the new Firefox keeps turning off requiring me to login anew. A minor aggravation, a pebble in my shoe. Godfather reference
Nuff gan I have to go play with the infernal revenue.
Thanks for your insight and for taking the time to blow a bit of the fog away. Hank B, West Paris,Maine

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.