Does Zorin Lite fstrim


Does Zorin Lite has fstrim for SSD enabled by default?
I run command:

sudo systemctl enable --now fstrim.timer

And nothing happes...
info below:

jesuslinux@jesuslinux:~$ lsblk --discard
loop0         0        4K       4G         0
loop1         0        4K       4G         0
loop2         0        4K       4G         0
loop3         0        4K       4G         0
loop4         0        4K       4G         0
loop5         0        4K       4G         0
loop6         0        4K       4G         0
loop7         0        4K       4G         0
loop8         0        4K       4G         0
loop9         0        4K       4G         0
loop10        0        4K       4G         0
loop11        0        4K       4G         0
loop12        0        4K       4G         0
loop13        0        4K       4G         0
loop14        0        4K       4G         0
loop15        0        4K       4G         0
sda           0      512B       2G         0
├─sda1        0      512B       2G         0
├─sda2        0      512B       2G         0
├─sda3        0      512B       2G         0
└─sda4        0      512B       2G         0
sr0           0        0B       0B         0

It is not enabled by default.

You ran timer which will run every Monday starting at 0 hours. So you may not see a response from it immediately.

So how do I enable it?
The fstrim command does nothing

Why do you think this?

It worked.
It will run on the timer ...

Well because I did the same on manjaro and had a reply on the terminal...

Try including:

sudo systemctl start fstrim.timer

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.