Dolphin Emulator Won't recognize real Wiimotes

Gosh, I didn't think I'd be back here looking for help again so soon lol...

So I am having an issue here after having to reinstall Zorin. Dolphin emulator doesn't seem to want to detect my Wii remotes. I know it was working out of the box on the last install and worked perfectly at that. But this time, no.
I'm using the Mayflash Dolphinbar and it's worked fine for years. I can also set it to desktop mode and the wiimotes control that just fine. It's just dolphin itself that is giving me a hard time. Not sure why it worked first try before but not now.
What am I missing?

Sorry for the double post, but I figured out a solution. I changed usb ports!
Now... I know the Dolphinbar is a usb2 device. I had it in a usb3 port. Before anyone criticizes, understand it is in the same port it's been in since I moved here. It's never been taken out. So why changing it to a usb2 port suddenly fixed it when it wasn't required before is beyond me. Anyway, works now.

I was going to delete my original post, but I thought I might leave it just in case it can help some other n00b like me who runs into this issue.



1 Like

Sometimes a usb port can become faulty ( oxidised contacts, more so if you rarely remove the item from the port ). you could try using a cotton bud with alcohol ( isopropyl 99.9%, you can dilute to a minimum of 70% ) & give it a good cleaning.
I have seen the contacts in the usb port moved & touching another contact, also seen a jam packed port with dust, not allowing the full insert of a device. Which can also lead to shorting between contacts.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.