Double pointer on screen after login

Hello all,

I recently installed Zorin OS 16 beta (Gnome) on a Lenovo Thinkbook 14" Gen2 ARE with Ryzen 3 4300 (8gb RAM, 256 SSD, AMD Radeon video). Everything worked great at first. But after a few days without any specific additions (nothing new installed) this occurred - after login a copy of mouse pointer appears and just hangs immobile where the real cursor was during login process. See screenshots attached.


Searched the forum and googled it. Maybe I missed it and this has already been reported?

Does anyone know how to fix this?

Thanks!

Hello and welcome to the forum.
Did you check this one out?

2 Likes

Hello!
Thank you for prompt reply. I'll try first by disabling scaling and see if it helps!

Yes, disabling fractal scaling does help.
Great help! Thank you!

Hi, if the solution worked for you, you could tick on a "solution" box :white_check_mark: in that message to mark it. This will help future visitors to find the solution if they are having the same issue.

It is also an option, but you can also tick the heart icon :heart: in the message to thank the person who has offered the solution. It also make that message to stand out making it easier to find for the future visitors.

Sure, did both, from my heart! :stuck_out_tongue_winking_eye:

1 Like

Спасибо!

2 posts were split to a new topic: Duplicate pointer at Login