Dual Boot- Zorin 16.2 pro Gnome & xfce and Windows 10

I updated from 16.1 to 16.2 by clicking on "software update". Everything working OK until It updated to this new system then had to Restart computer to finish.
My Dual Boot Menu was: as close as I can remember.
1.00 Zorin xkfe (now is Gome)
2.00 Zorin advance ? (now is Gome)
3.00 Windows..........
4.00 Zorin 16.2 Gnome (now is xkfe)
5.00 Zorin 16.2 advance .... ? Gnome (now is xkfe)
6.00 settings ?

What happens now is: Gnome has taken over Place 1.00 Zorin and xkfe is now in Place 4.00 when the Software Update 16.1 to 16.2 took place. A few days ago another major update I installed and restarted computer to finish. It will not boot into Zorin xkfe (now 4.00) get a black screen with blinking cursor.

When I click on Power OFF button on computer the computer will shut down. I click Power Off button to restart the computer. The restart goes all the way to xkfe screen waiting for me to enter Password. After entering password in about 1 second I get a Black Screen with white blinking cursor.

Need help getting computer started in xkfe then if possible move xkfe back into place 1.

Well I kept messing with different buttons to click on to see what effect and I got it into main XKCE. Played around with that for a while and then did a restart. This time it did boot into xfce lite.
I am going to try all my dual boot options and see what I really have.
Thanks for the information.

In sudo nano /etc/default/grub, the value of GRUB_DEFAULT= is your grub order.
So, GRUB_DEFAULT=0 would be the lowest and therefor first offered option.
GRUB_DEFAULT=1 would be next lowest, and the next (second) option... and so on.

1 Like

That means that the first in the dual boot list would be "Zorin" and it Default # is "0". Now when I click on 'Zorin" GNOME opens now. Before update when I click on "Zorin" it would open xfce.
How can I get it back where I click on "Zorin" and it opens xfce?