Dual booting with windows 11

using grub2win app as well and still having no luck booting it up - have installed it on two Dells as a single system with no issue. Could use help, a pointer to a vid, what you got? Have tried multiple times now. The grub2 is doing it's part, then Zorin starts to load and it looks good, then I'm dead in the water with a blank screen and the keyboard and mouse glowing away and PC is on but not communicating with the monitor - what am I missing?

This could be a graphics or display manager issue. What Graphics card are you using?
Do you have integrated and dedicated?
AMD, Intel Nvidia?

Iris XE graphics, Newer Beelink with I5 12th gen, 64 ddr4 2 tet faxang ssd - runs 3 screens at 4 k -

Is this the same computer as discussed here?

after zorin os boots up, press ctrl + alt + f3 together. if it launches tty3 then u might have a problem with ur graphics card but if it doesn't, then zorin os isnt booting up properly.

No - read that thread first to see if anything applied - tried a few things - same result still.

Will try. Thank you.

Gave it a shot - several times to make sure - no luck, nice to know though, am going into the usb's try Zorin selection and try gpart to set the partitions as suggested in another installation thread, and then once more into the brink. - lol - will try as suggested here. [HOW TO] Partition & Install Zorin 16

did u install zorin os manually?

Yes, after setting the partitions as listed - still the same.

So I did all the partition stuff and reloaded Zorin once again. nothing new, so I uninstalled grub2win and then restarted and still nothing. So I checked bios and noted that Ubuntu was an option, so went to boot menu and picked ubuntu -still nothing, however, options was in the list, so picked it and it offered a safe boot option I took - I changed settings and backround to see if it would save on restart, and it does - but I still have to call up boot loader, sellect Ubuntu, then pick safe mode and voila Zorin modded with apps, and fully updated, and a new wallpaper, and new favorites - just as on the Dells. How do I get this the rest of the way right. I could run it this way, nice security - lol - but I'm lazy and would just rather pick it once and go - any help?

Checked have upgraded to 16 kernal as well - so even though it's safe mode - it's full Zorin - weird? Version (1.8.17)

Writing this in Zorin.

u might not have installed zorin os correctly. u can choose install alongside windows when installing from a live usb and it will automatically install zorin alongside windows

That was my first two dozen tries - try again - no - rather fix this - if I can.

sudo nano /etc/default/grub

On the line with "quiet splash" add the nomodeset parameter.
It should then look like "quiet splash nomodeset"

ctrl+o to overwrite, then enter to save current configuration. ctrl+x to exit the editor. Now you must run sudo update-grub

That should make the Safe Mode permanent state at boot.

Tried - and no luck.

That is very odd. Booting with Safe Graphics Option is the same as using the Nomodeset parameter as a one time run.

Other odities - windows not sharing sound settings.

So I'm thinking it is still not installed right. Is there a reason windows is blocking, or is the OS not able to handle modern hardware and graphics of a simple windows computer? What makes this frustrating is that the laptops are only 5 and 7 years old and they are running great on Zorin OS, but so far no luck dual booting after what I would say was way past two dozen re-installs. Willing to start again if I can find a way to make it stick and just a start up selection. Help please.