Error -32 usb problem

I got in grub the message that there is a usb error -32 and I just waited and ignored it and it booted anyway. But on usb my mouse didn't work I have a Logitech G402 and it's in a Motherboard slot. I was thinking maybe the install will fix it, cause my Laptop couldn't use Bluetooth before install. So I install same problem still. First Linux with this Problem I used and tried. I tried manjaro one week ago no issues at all. I use Windows still btw.

Also tried 2 different mouses aswell and other linux "fix" stuff in the terminal nothing changed.

hello V.D.K welcom to the forum,

Do you have Zorin installed, perhaps as dual boot? Or are u booting the iso file from an usb?

Could you give us the output of lspci?

Possible a corrupt installation ? Did you verify the .iso ?

1 Like

I agree. With such a fresh installation, I would try a Reinstallation of Zorin OS.

You may try ensuring that The top four boxes are ticked to ON in Software & Updates then opening a terminal and running

sudo apt update && sudo apt upgrade

Other than that, reinstall Zorin, it looks like something went wrong During Installation. Ensure that the "install 3rd party drivers box" is ticked to ON.

1 Like

Marked solution. 71

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.