Hello so i got a hp laptop that runs zorin no idea what zorin but it has it i went to put it up and it comes up with a code (0.444448J acpi MSFT0101 :00: PLATFROM DEVICE CREATION FAILED: - 16) then takes me to an empty black screen with a flashing white line like when your about to type something please help im panicking!

Gday @Not_mark104 , Welcome to the community!

Can i ask, did you just purchase this HP Laptop?
How old is the Laptop?
Do you have a Zorin installation device ( usb/cd ) ?

i got it off my grandad today the pc is about 8-10 years old and no i dont have the installation device

Great Ty,
I'll assume last time it was working? If not please elaborate.
It may have a BIOS battery issue ( flat battery).
Can you tell me the model of the Laptop please.
Edit: Do you know if the Laptop has Dual boot (Windows & Zorin)?

hp omen laptop bang and olufsen pretty sure thats the model and no its just Zorin and yea it was working perfectly fine a few hours ago i booted it off like normal and then tried to turn it on again and this started happining

When the Laptop was working, did you make any adjustments/installed app's/encrypt/etc changes?

The exact model should be on a sticker under the Laptop.

If this laptop has a removable Main battery, Please remove it & try with power the lead plugged-in. (See if will boot up).

i tried to install an app which allows games to run that need windows, Roblox is what i tried to run i didn't try anything else let me try to run it without the battery and tell you what happened! ill get back with you asap

1 Like

Same thing happens
even without the battery in

im getting slightly worried now

Sorry for the delay, i had thing to do, Dont worry if we are slow to respond :+1:

start the Laptop & Continually Tap the left "Shift " key. this should bring you to the GRUB use the arrows to select " Advanced Mode"
Then try the last "Recovery" logged.

Let us know if this helps.

1 Like

nothing been trying since you replied..

try the "ESC" key, sorry,

If you hit the "ESC" key after you get the GRUB it may send you to a blinking command line, enter "EXIT", then try again with the "ESC" key.

Edit: it may even be the "TAB" key.

1 Like

I'll be offline for awhile,
If your unsure of what to do please ask,
eg: in recovery i would run "fsck" first & then clean/etc.
I assumed you may know your way around the machine/s.
If no luck next i would try, "Disabling the "Secure Boot" in BIOS,

Still no luck!
You will need to create a bootable usb/cd of Zorin OS, Please use Rufus.

After creating a bootable device,
First change the BIOS boot priority, to boot from the device, insert the device & start the machine.
When you get the UI to "TRY" or "INSTALL"
Click the button below the "TRY" Zorin OS.
In this mode you can run a disk fault check, Disks/Smart Data & Self-Test.

If you don't have data you need from the machine, you can just install Zorin again.

If you do have data you need then, it maybe an idea to use something like, Ventoy with Zorin OS & Rescuezilla With this on the one USB device, I believe you can then have Zorin OS in "TRY" mode & Run Rescuezilla to recover/image your data.

You will also find searching the forum on , " How to recover data".

Let us know how things go, if I'm not here someone else may help, if their available.


Aside from Ockas helpful post abvoe:
The ACPI error you reference is a harmless one, generally. It is straight from the Motherboard (Is O.S. independent) and very unlikely to cause a no-boot issue.

Booting to a black screen with blinking cursor is likely to be caused by a Display manager failure. In order to fix this, we need to know if you are using Zorin OS Core or Zorin OS Lite.
You must first enter recovery mode:

Drop to Prompt (Last item on the menu list)...
Core uses gdm, so the command to run would be

sudo dpkg-reconfigure gdm3

Zorin OS Lite uses LightDM:

sudo dpkg-reconfigure lightdm


sorry for the very late reply its Zorin os core

Have you tried the above?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.