Error: No root File System is Defined

error: No root File System is Defined
I tried to install it - ZORIN OS EDUCATION LITE - LIVE DVD - in UNALLOCATED SPACE [ as triple-boot along with Windows 10 + Windows 11 ]... But...
I am getting

the only permitted way is "New Partition Table" when selected /dev/sda/ partition... but I do not know - how to proceed... well?

You need to make a partition in eg. ext4 (most common and default). From the the screenshot I can only see Windows partitions (NTFS).

1 Like

Just format the unallocated storage into ext-4 formate and select it. It's really simple. :grin:

1 Like

I will try this:

1 Like

The problem with:
Manually Partition the Drive to Install Zorin OS - Zorin Help --- Not create partition
find after try with:
I tried GParted but says already the PC has 4 Primary Partitions...The problem

Any Solution...?

===================

Are you installing as Legacy? Legacy is MBR (Master boot record) which can only manage up to Four Bootable Partitions.

1 Like