Error: opening the cache

Hello everyone,
How do i fix this error ?

An error occured, please runda Packedge mananger from the right-click or apt-get in terminal to see what is wrong
This error was: Error opening the cache( E can not open /var/lib/apt/lists/ro.archive.ubuntu.com_ubuntu_dists_jammy-updates_inRelease f open (13:Permission denied), E : The Package list or status could not be parsed or opened.

I suspect you tried to install something that has unmet dependencies and did not fully install either because the dependencies are deprecated (old package versions) or current dependencies are newer than whay the application required.

The solution is the answer with 6 votes here:

Bănuiesc că ați încercat să instalați ceva care are dependențe nesatisfăcute și nu s-a instalat complet, fie pentru că dependențele sunt depășite (versiuni vechi ale pachetului), fie pentru că dependențele actuale sunt mai noi decât cele solicitate de aplicație.

Soluția este răspunsul cu 6 voturi aici: